Installing Dependencies

Argonaut requires both the EPEL repository

  • To install epel
yum install https://dl.fedoraproject.org/pub/epel/epel-release-latest-7.noarch.rpm
yum update

Install Argonaut

You can then install Argonaut by running:

yum install argonaut-common