Certified distributionsΒΆ

We certify Argonaut with all the most common distributions, here is a table which summarizes the level of support by distribution and version.

Fusiondirectory need at least perl 5.24.

DISTRIBUTION Argonaut 1.2.3 Argonaut 1.3
Debian Stretch need a support contract supported
Debian Buster supported supported
Ubuntu 16.04 LTS need a support contract supported
Ubuntu 18.04 LTS supported supported
Ubuntu 20.04 LTS work in progress work in progress
Centos 7 supported supported
Centos 8 not supported not supported