Certified distributionsΒΆ

We certify FusionDirectory with all the most common distributions, here is a table which summarizes the level of support by distribution and version.

Fusiondirectory need at least PHP 5.6.

  • Fusiondirectory 1.3 need >= PHP 5.6
  • Fusiondirectory 1.4 need >= PHP 7.0
DISTRIBUTION FusionDirectory 1.2 FusionDirectory 1.3
Debian Jessie need a support contract need a support contract
Debian Stretch not supported supported
Debian Buster not supported supported
Ubuntu 16.04 LTS need a support contract supported
Ubuntu 18.04 LTS not supported supported
Ubuntu 20.04 LTS not supported work in progress
Centos 7 need a support contract supported
Centos 8 not supported work in progress